Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,857
Community Members
 
Community Events
176
Community Groups

VS2022 push to bitbucket login issue

I am trying to push to the repo and I get a prompt for bitbucket login. Enter my info and it never logs me in. I reset my password and tried several times and seems to be endless cycle without any user feedback. 

Not sure it is with VS2022 auth integration or on the Bitbucket side. Anyone else have same issues? Any workaround? 

2 answers

0 votes
Patrik S Atlassian Team Mar 16, 2022

Hey @Thomas Jenkins ,

Welcome to Atlassian Community.

From the details you have provided so far, it seems that you might have been affect by the  recent changes with removal of support for Atlassian account password for operations GIT over HTTPS and API requests

In this case, I would suggest you trying to login with your Bitbucket username (not e-mail address), along with an App Password with appropriate permissions :

Also, we have the following community post containing instructions on that might help you on resolving the issue :

https://community.atlassian.com/t5/Bitbucket-articles/Announcement-Bitbucket-Cloud-account-password-usage-for-Git-over/ba-p/1948231

The article contains a FAQ section, so please make sure to scroll to the bottom of the page to find the answers that might be similar to your case.

Hope that helps. Let us know in case you run into any issues with the suggestions above.

Thank you, @Thomas Jenkins 

Kinds regards,

Patrik S

me to, i'm using https login and take the same error

Confirm access to your account

Invalid redirect_uri

This integration is misconfigured. Contact the vendor for assistance.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events