Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to add users to any repository? Edited

Hi, I've been using bitbucket cloud for years.

 

I'm currently unable to add a user to any of my repositories. When I begin typing a user's alias into the search field, nobody is found regardless of the input.

 

Typing a user's full tag (copypasting from profile page url) and pressing Add also results in failure.

 

In the network tab I can see the requests for a user list getting 200 responses, but empty array in the payload.

 

Just in case, I did try in different browsers, cleared caches, another network, etc.

 

Other users with admin rights in my repositories experience the same behavior. Actually, they have been unable to add users for moths now due to a different bug, but at least that could be worked around.

2 answers

1 accepted

0 votes
Answer accepted

Nevermind, I missed the memo on invite changes...

I'm still missing that memo: how did you solve this? I tried inviting new members with email addresses and it doesn't work for me.

Screen Shot 2019-06-01 at 7.52.10 AM.pngScreen Shot 2019-06-01 at 9.58.42 AM.png

Same here, i am getting 400 when trying to add a user and it disappears from the UI the moment i refresh the page.

I dug deep into my "Profile" and found my "Settings" and then "Add Group" which let me establish the members of my team so that I could then add them to my repo. Note: Currently (June 2, 2019) I apparently had to add members to a team in my profile and they had to accept before I could add them in the settings of any projects.

 

Screen Shot 2019-06-02 at 2.52.29 PM.png

Thanks Jason, this approach works.

Like gigapede likes this

Glad to help!

btw: Make sure to mark answers that work as "Accepted Answer" so that others can find it!

Save my life on March 2020. 
It is incredible how Jira didnt solve this yet. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Calling any interview participants for Bitbucket Data Center

Hi everyone,  We are looking to learn more about development teams’ workflows and pain points, especially around DevOps, integrations, administration, scale, security, and the related challeng...

485 views 5 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you