Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to add repository to Laravel Forge

Hi All,

We're using Bitbucket Server, and no matter what I try to do, I am unable to add a repository in it to Laravel Forge.

Note, this isn't Bitbucket cloud...but Bitbucket Server.

I successfully added the key at the project level. When that wouldn't work, I removed and added to my user account. Same errors with both (I have, of course, removed the domain name below, but know it's a legitimate url):

I first tried it with ssh:

ssh://git@<legitimate tld>:7999/ck/<projectname>.git

getaddrinfo <legitimate tld>:7999: Name or service not known

When that didn't work, I then tried with https

https://<legitimate tld>:8443/scm/ck/<projectname>.git

Cloning into '<projectname>'...
fatal: could not read Username for 'https://<legitimate tld>:8443': No such device or address

Maybe it's related to non-standard port numbers? They've never given us trouble with any other tools we've used.

Thanks!

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

📣 Calling Bitbucket Data Center customers to participate in research

Hi everyone, Are you Bitbucket DC customer? If so, we'd love to talk to you! Our team wants to dive deep to understand your long-term plans regarding Bitbucket DC and Atlassian Cloud. Do you plan...

117 views 2 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you