Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Trouble cloning respository

Robert Albarran
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 10, 2023

Hi, 

 

I am trying to clone a repository to a remote server. Once logged into the remote server I run the following command:

 

git clone https://ALBARRAN1@bitbucket.org/aplkaiju/kaiju.git

 

and I then enter the password. It says that the password is does not work. I then reset my password several times and get the same error. 

I am not sure what to do. 

 

Thank you, 

Robert

1 answer

1 accepted

0 votes
Answer accepted
Bastian Stehmann
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
February 10, 2023

Hi @Robert Albarran ,

You could try tonuse a token instead of the password. 

https://support.atlassian.com/bitbucket-cloud/docs/app-passwords/

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events