Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


SSH Clone on Windows not authenticating

I followed Bitbucket's instructions on setting up SSH keys on Windows 10 and everything seems to work except for actually cloning the repository.

I created a new SSH key using `ssh-keygen` and I have verified that `ssh-agent` is running and that my private key is added to my SSH agent.

I then added the public key to my Bitbucket account. Running `ssh -T` says I'm authenticated.

I tried cloning and get permission denied (publickey) error.

1 answer

1 accepted

0 votes
Answer accepted

Naming the SSH key when generating seemed to cause problems. I generated a new key with all defaults (file path, no pw) and then used that and it worked for me.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events