Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,098
Community Members
 
Community Events
168
Community Groups

Remote repo size higher than my local repo.

As the title says my repo size about to reach it's limits. I ran the git gc command it reduced the local repo size (.git folder size reduced) but it did not affect the remote repo.

Can you help ASAP please? It's an emergency.

2 answers

0 votes

Hi Taylan,

I believe you added the suffix '-OLD' to the repo's name? I ran a git gc for this repo and its size is 1.5 GB now. Does this agree with the size of your local repo?

Please feel free to let me know if you are able to push now and if you need anything further.

The repo belongs to a workspace on a paid billing plan; if you ever have an issue with one of this workspace's repos, you can raise a support ticket with priority Level 1 for urgent issues, to ensure a faster response. You can create a ticket via https://support.atlassian.com/contact/#/, in "What can we help you with?" select "Technical issues and bugs" and then Bitbucket Cloud as product.

Just a heads up, I removed the repo url from your post to protect your privacy.

Kind regards,
Theodora

Can you please run remote GC on my repo?

Here is my repo url: <repo_url_removed>

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events