Pull request shows conflict when there is none.

Ok so i manually solved ALL conflicts and the file list shows that there are no conflicts.

as you can see here http://prntscr.com/8j3j14

but the button merge shows there is a conflict, but in reality there is none. There just isnt, everything should just work, but doesnt.

1 answer

0 vote

Hi Alex, 

I believe this will requires a further investigation and gathering more information as well.  Do you mind to raise a ticket to us so we can investigate this issue?

 

Regards

Renato Rudnicki 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

26,724 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you