Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,051
Community Members
 
Community Events
176
Community Groups

Pipeline left sidebar with details is hidden

The pipeline steps sidebar is hidden for me in this repo for Chrome. I don't recall if this should be customisable. After some debugging I see param data-is-fullscreen set to true. This is very annoying. Doesnt happen for me in the other browser or even in Chrome incognito. Not sure what could have an impact on it

image.png

1 answer

1 accepted

0 votes
Answer accepted

Hi Magdalena,

If the issue is not occurring in Chrome Incognito, it may be related to a Chrome extension that is disabled in Incognito.

Do you have any extensions installed in Chrome? If so, could you try disabling them one by one, and then do a hard refresh of that page to see if the issue still persists or not?

Kind regards,
Theodora

Hi,

Tried that, it didnt help. Also it happens only for pipelines in this repo. It's fine for other repos

Hi @Magdalena Polak,

1. What version of Chrome are you using?

2. What operating system are you using and which version?

3. Can you ask some other users that have access to this repo if they can replicate the issue with the same version of Chrome on their machine?

I don't have access to your repos, so I would like to understand if the issue occurs for multiple users with Chrome for that specific repo or not.

Kind regards,
Theodora

1. Google Chrome Version 103.0.5060.114 (Official Build) (x86_64)

2. macOS Monterey 12.4

3. They cannot reproduce it

I was thinking about reinstalling Chrome but it's managed by my organisation so I cannot do it.

 

How do you set this 'data-is-fullscreen' flag? Maybe this can give us some hints how to resolve it?

Hi Magdalena,

I talked with another engineer and there is a button to expand and collapse this sidebar in the Pipelines log. If you collapse it, the setting is saved for any Pipelines build of that repository.

Can you open a Pipelines build of this repo in Chrome, hover over the Pipeline log, and you should be able to see 3 buttons at the bottom right corner of the Pipelines log:

Screenshot 2022-07-15 at 15.32.08.png

If you hover over the third button, you should see the word Collapse. Can you select that and see if that solves the issue for this repo?

Kind regards,
Theodora

Hi, that's it!

I have not seen these buttons :D and must have clicked expand button before by mistake.  

That's what I was looking for. Not the best UX in my opinion, as we spent so much time for it (I tried to expand the sidebar by looking at the top left part of the page, that's where I would expect it to be).

 

Thank you and best regards,

M. Polak

Hi Magdalena,

You are very welcome. I understand the confusion, I missed that as well. I will pass on your feedback to my team.

Please feel free to reach out if you ever need anything else!

Kind regards,
Theodora

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events