Nothing Works on Source Tree After Reinstalling Windows.

Hello, lately i have reinstalled windows after i have erased it from my computer. Now i have reinstalled it.

before i have used sourcetree and bitbuket without problem with windows 10. now i have download sourcetree but when i go to the Bitbucket and im asking to clone with sourcetree nothing happen , not an error ,not a notice , just nothing. 

later if i take the URL and paste it on the source path , it's written not path/url supplied. 

i have installed source tree on a different computer and it works perfectly fine. any ideas?

 

2 answers

Update: i have pasted the url and i have got this massage:

error: RPC failed; curl 56 SSL read: error:00000000:lib(0):func(0):reason(0), errno 10054

In the past when this issue has been reported, it has been because, somehow, SourceTree was installed without installing Git. Go to the Git tab in the Options dialog, and try switching to and updating Embedded Git.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

211 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you