Nothing Works on Source Tree After Reinstalling Windows.

Hello, lately i have reinstalled windows after i have erased it from my computer. Now i have reinstalled it.

before i have used sourcetree and bitbuket without problem with windows 10. now i have download sourcetree but when i go to the Bitbucket and im asking to clone with sourcetree nothing happen , not an error ,not a notice , just nothing. 

later if i take the URL and paste it on the source path , it's written not path/url supplied. 

i have installed source tree on a different computer and it works perfectly fine. any ideas?

 

2 answers

Update: i have pasted the url and i have got this massage:

error: RPC failed; curl 56 SSL read: error:00000000:lib(0):func(0):reason(0), errno 10054

In the past when this issue has been reported, it has been because, somehow, SourceTree was installed without installing Git. Go to the Git tab in the Options dialog, and try switching to and updating Embedded Git.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

22,929 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you