Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,594
Community Members
 
Community Events
165
Community Groups

Not receiving invitation emails

Edited

Hi,

I can't receive an invitation email for a repository that I need access to. I also tried getting a reset password email, but didn't receive that as well.

I've checked all folders including my spam folder, but I cannot find any emails from Bitbucket.

My email address is <email_removed_for_privacy>.

Thank you.

1 answer

1 accepted

0 votes
Answer accepted

Hi Kaleb,

Can you please confirm if this concerns Bitbucket Cloud (https://bitbucket.org/) instead of Bitbucket Server (self-hosted instance)?

Your email is not in any of our suppression lists, so this shouldn't be an issue. I also checked our email logs and I can see that several emails have been sent from Atlassian to your email address, all of them show to have been delivered to the email server.

1) I attempted to send a password reset email (for the Cloud account) to your email address, have you received this one?

2) I would suggest checking if there are any filters in your email account's settings, that would prevent our emails from reaching your inbox.

3) Please let me know if your question concerns Bitbucket Cloud. If this is the case, we would need to know which workspace/repo you were invited to, to check the invitations sent for this workspace.

You can either leave a reply here with the url of the repo, and then please edit the comment and remove the url, I will still be able to view it in the reply's history.

Alternatively, you can create a ticket with the support team via https://support.atlassian.com/contact/#/. The ticket will be visible only to you and Atlassian staff, so you can share the repo url there. In "What can we help you with?" select "Technical issues and bugs" and then Bitbucket cloud as product.

Please feel free to let me know if you have any questions.

Kind regards,
Theodora

Hi Theodora,

I told the owner of the repo to cancel and resend the invitation, and it finally worked! Thank you.

Like Theodora Boudale likes this

Hi Kaleb,

That's good to hear, thank you for the update!

Please feel free to reach out if you ever need anything else.

Kind regards,
Theodora

Hi, @Theodora Boudale 

i have the same problem, could you help me please

Hi @Rib0,

I have replied to the other post you created, if you still have any issues or questions please feel free to let me know over there.

Kind regards,
Theodora

I'm having the same issue using bitbucket cloud. can you help me please? Thanks

Hi Jake,

I responded to the new question you created, you can check my reply to that question and please feel free to let me know if you have any questions or issues.

Kind regards,
Theodora

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,243 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you