Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,336
Community Members
 
Community Events
176
Community Groups

Login Bitbucket from Sourcetree problem

When I try pulling data, Sourcetree show this message:

 

git -c diff.mnemonicprefix=false -c core.quotepath=false --no-optional-locks fetch --no-tags origin
fatal: credential-cache unavailable; no unix socket support
remote: Too many invalid password attempts. Log in at https://id.atlassian.com/ to restore access.
fatal: unable to access 'https://bitbucket.org/missawa/intermedicina.git/': The requested URL returned error: 403

 

Someone can help me?

1 answer

0 votes

Hi @missawa,

Could you please navigate to https://id.atlassian.com/ in your browser and log in using email + password (please make sure NOT to use any of the other login options, like "Continue with Google" and use instead the email and password fields). You may be asked to go through a captcha screen, or even reset your password if necessary.

Once you are logged in properly to id.atlassian.com, try to pull again, and please feel free to let us know if the issue is resolved.

Kind regards,
Theodora

I tried and tried do that. But The problem persist.

 

I don't know what else to do.

 

I never had this problem before. I've been using it for years... 

Hi @missawa,

1. Could you please open a terminal application, navigate to the directory of your clone, then do a git pull from terminal, and let me know if you see the same error or not?

I would like us to narrow down if the issue occurs with SourceTree only or not.

2. Are you using SourceTree for Windows or Mac?

3. What is the version of SourceTree you are using?

4. Do you get asked for a password when you try to perform a clone/pull/push operation (either from SourceTree or from terminal)?

Kind regards,
Theodora

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events