Lockout recovery process does not work

I tried to recover administrator access for Bitbucket Server and followed the instructions of documentation.
But this does not work.

When I log in with the recovery_admin account, a window comes up that "Atlassian Bitbucket is starting up", after some time a "dead link" message is coming up.
When I try to login again, the message "Invalid username or password" comes  up.
lockoutRecovery1.pnglockoutRecovery2.pnglockoutRecovery3.pnglockoutRecovery4.png

1 answer

1 accepted

Problem was that I started Bitbucket with start_service instead of start-bitbucket ...

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

21,859 views 26 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you