It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

LFS Pull not download LFS content

Our project has gotten large (we're game developers), so I signed up for the Basic plan with bitbucket which gives us 5gb of LFS storage. I was able to successfully get our project pushed to a new repo and the LFS storage is indeed working properly.

The issue is that now when another user clones the repo, source tree asks to install git-lfs (OK), and then asks if I want to download the LFS content, I say YES. The progress bar appears for about 5 seconds and dissapears, and it of course did NOT download any LFS content, I'm still only left with the pointer files.

I've also tried in the toolbar Repository -> Git LFS -> Pull LFS Content which does the same thing with no success. I have 1.2gb of LFS content so it's obvious it's not download those files.

How do I fix this? Frustrating to sign up for a paid plan and it won't work

0 answers

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Mar 14, 2019 in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

945 views 1 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you