LFS Pull not download LFS content

Our project has gotten large (we're game developers), so I signed up for the Basic plan with bitbucket which gives us 5gb of LFS storage. I was able to successfully get our project pushed to a new repo and the LFS storage is indeed working properly.

The issue is that now when another user clones the repo, source tree asks to install git-lfs (OK), and then asks if I want to download the LFS content, I say YES. The progress bar appears for about 5 seconds and dissapears, and it of course did NOT download any LFS content, I'm still only left with the pointer files.

I've also tried in the toolbar Repository -> Git LFS -> Pull LFS Content which does the same thing with no success. I have 1.2gb of LFS content so it's obvious it's not download those files.

How do I fix this? Frustrating to sign up for a paid plan and it won't work

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

2,002 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you