Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,268
Community Members
 
Community Events
176
Community Groups

Is Graphs not working for anybody else?

gesslar I'm New Here Dec 08, 2022

When I go to my repo and click Graphs on the left, 

https://bitbucket.org/<account>/<repo>/addon/bitbucket-graphs/graphs-repo-page

my page is stuck at "Wait, retry, or cancel?"

I've let it run for a long time and it still doesn't stop, loading? I guess? I don't know what it's doing. Displaying a graph isn't it though.

1 answer

0 votes

Hey Gesslar,

Can I ask - are you referring to a third-party add-on such as AwesomeGraphs or another type of add-on?

I have tested on my own repository with AwesomeGraphs and was unable to reproduce this issue.

I would suggest whichever add-on is being used, try to uninstall/re-install it from the workspace in Workspace Settings > Apps and Features: Installed Apps and hit the "Remove" button, before installing it again from the Marketplace.

Cheers!

- Ben (Bitbucket Cloud Support)

I have the same issue. The addon is no longer listed under: Workspace Settings > Apps and Features: Installed Apps

I don't think it's/was AwesomeGraphs. I tried installing it, and it just added another Graphs entry in the menu

Ben Atlassian Team Jan 15, 2023

Hey guys,

I cannot find what you are referring to either - my URL looks different to the one specified.

When I use the URL detailed in the ticket - I receive a blank page. I would suggest trying an alternate graphs add-on for now, please let me know if any issues.

Cheers!

- Ben (Bitbucket Cloud Support)

In localstorage I see an entry for bitbucketgraphs.herokuapp.com. There is nothing at this url, so this is probably an addon that was removed at some point. Sadly, I'm unable to remove the menu entry in Bitbucket.  

Ben Atlassian Team Jan 29, 2023

Hey @Erlend is there any option for deleting this app from Workspace Settings > Installed Apps?

This is a good place to check the current apps that are installed, you can then lookup the apps on our Marketplace - if they are not present they are not likely still being supported by the third-party responsible for them and have been removed:
https://marketplace.atlassian.com/addons/app/bitbucket

I cannot find this app anymore, so therefore we can presume that it has been removed - I would suggest removing it from Workspace Settings (only an admin  can perform this) and then installing an alternative.

Cheers!

- Ben (Bitbucket Cloud Support)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events