Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,603
Community Members
 
Community Events
176
Community Groups

Input lag when commenting on pull requests

We have noticed when commenting on Pull Requests, if we start to show some of the hidden lines there is a delay between typing our comment and when it actually appears on screen in the comment box. The more hidden lines revealed, the slow it gets. 

When we first open the pull request, there is no delay. It seems to only start after showing the hidden lines. This happens for multiple users in Chrome, Chrome incognito, Edge, and Firefox. Computers are all Windows 10 22H2. Currently on Atlassian Bitbucket v7.9.0. 

Anyone else seeing the same behaviour or have any ideas how to solve it? 

1 answer

1 accepted

0 votes
Answer accepted

In case anyone else comes across this, we found our answer in BSERV-12580, the resolution is to update to a newer version. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events