Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Infinite redirect loop when logging into BitBucket

I saw several feeds about this problem and found no solution. How to recover access for my account?

 

image.png

2 answers

1 vote

Hello @IGOR PAVLENKO,

There's an ongoing investigation of a similar intermittent issue, so hopefully this will be fixed soon. In the meantime here's a work around to get out of the loop:

  • navigate to id.atlassian.com
  • click on your avatar in the left bottom corner, then Log out. You will be logged out of your Atlassian ID
  • navigate to bitbucket.org and log in again

I'm sorry for the inconvenience. I'll let the team know about your case.

Cheers,
Daniil

It is not working for me.
I checked it twice.

Hm, I'm sorry to hear that. Maybe that's something else then?

Can you try it in another browser or in incognito mode? I'm thinking of any browser extensions or cookies/local storage issue that might be causing this.

Also, no matter whether that any of the work arounds work or not, please raise a support ticket here so that our team knows about your issue. This might help to match it with other reports, if there are any.

Let me know if this worked.

Cheers,
Daniil

I have checked in:

1) Google Chrome Version 79.0.3945.130 (Official Build) (64-bit)
2) Mozilla Firefox 72.0.1 (64-bit)

(both on my Ubuntu 18.04)

The same issue in both browsers.

Ticket raised: BBS-126846

Going through the id.atlassian.com resolved it for me. This internal migration flops so much I think because of this team account migration. Error on signing into broken team for the products or login through the individual product login page is persistent since so many years.

0 votes

Same here, tried various workarounds but no fix.... , just deleted my account [ :( ]

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,926 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you