It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I'm trying to push my code to branch,following error is displaying,what is the solution for this??

git.exe push --progress "origin" release/onebox:release/onebox

git: 'credential-cache' is not a git command. See 'git --help'.
fatal: remote error: CAPTCHA required
Your Bitbucket account has been marked as requiring a CAPTCHA to be solved
before you may login again. This is typically caused by too many attempts to
login with an incorrect password. The required CAPTCHA prevents your SCM client
from accessing Bitbucket until it is solved, even if you enter your password
correctly.

If you are currently logged in to Bitbucket via a browser you may need to
logout and then log back in in order to clear the CAPTCHA.

Visit Bitbucket at https://bitbucket.cablevision.com for more details.


git did not exit cleanly (exit code 128) (9282 ms @ 9/7/2017 2:14:28 PM)

2 answers

As the error suggests, your account is locked in Bitbucket - probably due to multiple failed login attempts. You can login via the UI to enter Captcha and reset your account or get help from a Bitbucket administrator.

Either way, you need to fix the login issue before trying to push using the same account.

0 votes

Hi Praveen,

You need to do what the error message tells you to do - your account is currently protected by a captcha, so you'll first need to log on to the URL in the message and enter the captcha. Once that's done you should be able to use git again as normal.

Cheers,

Christian

Premier Support Engineer

Atlassian

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

4,072 views 4 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you