Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,630
Community Members
 
Community Events
176
Community Groups

I'm not able to clone any repository from BitBucket.

My organisation uses sso to login to BitBucket. I can login to bitbucket. But I cannot clone any repository. It says invalid credentials. I don't remember my password. And I'm not able to reset the password either. When I enter my email address to receive the reset link, sso happens at the back end and takes me back in to BitBucket. I need to reset the password. Can you please help me on this?

2 answers

1 accepted

0 votes
Answer accepted
Pramodh M Community Leader Jan 27, 2022

HI @Vignesh Palanikumar 

Welcome to the Community!!

Remove the password from your local system first (If its Windows, the password will be stored in windows credentials, find the bitbucket one and remove it)

Next, create an App Password (Token) under your personal settings to authenticate to the remote repo, you should be able to clone the repository!!

Thanks

Thank you so much Pramodh. In Generic credential I don't see anything as BitBucket but I had one as sso. I deleted that but still facing the same issue. Actually its not about the app password. When I copy the repo url and try cloning it, a pop up comes up and asking for username and password. I don't remember the password. 

Is it the SSO password I use in my organization or a separate password for BitBucket?

Pramodh M Community Leader Jan 27, 2022

It's the SSO Password, but App password should also work when the pop up comes and you enter the credential.

Wow it is working fine now. Thanks a lot Pramodh. Have a good one !

Worked for me. Thank you 

It also worked for me. Thanks for the suggestion.

It is not working for me can you pleas help me

 

 

Error: fatal: credential-cache unavailable; no unix socket support
fatal: credential-cache unavailable; no unix socket support
remote: Invalid username or password

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events