Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

I am trying to use the google repo tool to fetch my bitbucket repo but it is not working

anthony_garza
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 22, 2023

How come this just kinda works with every other git repo but when I try to add my private repo to the default.xml file it just sits there and churns. 

 

I have tried ssh keys to the repo. I have tried different paths to the repo. I would really just like this to work. 

1 answer

0 votes
Norbert C
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
August 25, 2023

Hi Anthony,

Thank you for reaching out to Atlassian Community, I'm Norbert, it's nice to meet with you

Can you let us know what's the name of the application which you'd like to use to connect with Bitbucket Cloud? 

Best Regards,
Norbert
Atlassian Support

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events