Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,331
Community Members
 
Community Events
176
Community Groups

How do I assign an issue to the workspace admin?

When creating issues on our repositories I want to add the workspace admin as an assignee. Unfortunately when typing the username or display name of the admin exactly into the assignee field, the user doesn't show up. All other teammate users do. This used to be possible months ago, but for some reason just doesn't work now.

I don't know if this is a bug or somehow this is how it's supposed to work and there's a setting I need to change. I have looked at permissions and the workspace admin is obviously admin, I also am an admin.

1 answer

1 accepted

1 vote
Answer accepted
Patrik S Atlassian Team Dec 20, 2022

Hello @trekhopton ,

Welcome to Atlassian Community! 

All the members that have access to the repository should indeed be able to be added as Assignee in the issue.

Please note that workspace admins do not necessarily have access to all the repositories in the workspace. This will depend if the groups that the Admin is part of were given access to the repository in question.

In this case, I would suggest testing the following : 

  1. Add the Admin user with direct access to the repository by going to Repository Settings > User and Group Access > Add members
  2. Clear all the cache/cookies from your browser and refresh the page

Once you complete those steps, you can try adding the admin as an Assignee again in the Issue and let us know how it goes.

Thank you, @trekhopton .

Patrik S

Hi Patrik, 

Thanks for your response! I tried clearing the cookies and cache and adding the admin via repository settings > user and group access > add members. Unfortunately I got an error message when trying to add them as admin saying that they already have admin access (although they aren't shown on the list.). Here's some images to help with this issue.

ausoceandev2.pngausoceandev1.pngAusOceandev3.pngausoceandev4.png

 

As you can see, I still can't even find the user to add them, despite being able to see all other teammates and external accounts suggested in the assignee field.

 

Any further help would be appreciated!

 

Cheers,

Trek.

Patrik S Atlassian Team Jan 17, 2023

Hello Trek,

I did some internal refresh on that user. Could you please try again and let us know if it's now being shown in the suggestion list? 

If it still not showing, I'd suggest logging in with the account you are trying to assign (AusOcean developer in this case) and leaving a comment on the issue, so this account gets prioritized in the suggestion list. You can then log in back into your account and try assigning the issue again.

Thank you, @trekhopton !

Patrik S

Like trekhopton likes this

That did the trick!

I can now assign issues to the workspace admin.

Thanks heaps!

Like Patrik S likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events