Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Global Sidebar is gone

I need to create a new repository, but the sidebar is missing.

I had it a few days ago on my old PC, which broke and now I have a new PC (at work).

I have tried Chrome, Edge and Firefox as well as incognito on Chrome. I can see the top bar but not the side bar.

I also tried to follow this guide ( but there were no errors.

A co-worker of mine can see the sidebar just fine.

What can cause this and how to I fix it? Thanks

2 answers

I'm having the same issue... I cannot easily manage bitbucket anymore... The only way to go to the general bitbucket settings, is to go to a specific repository > repository settings > User and group access > choose a random existing group. Then I'm being navigated to the general workspace settings. We got a Atlassian Administration page but only Confluence and Jira is available there.

0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 03, 2022

For future reference, here is a direct link for creating a new repository:

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events