Hello
In admin.atlassian.com under Users, I have some users in the list that is Account disabled. I want to enable one of these users, but I can't get how to do that. I tried to delete one of the disabled accounts, and then pressed the Invite users button to try to invite him again. I got the error: We were unable to send any invites because one or more accounts you invited are disabled. Remove these accounts from your invite and try again.
I want this user to be able to access my Bitbucket Cloud projects, but I can't add them since they are disabled / deleted.
I am by the way Org & Site admin.
In Bitbucket under Users on plan, I want to have this disabled (when enabled) user in the list.
Any solution to this issue would be great! Thanks.