Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,362,088
Community Members
 
Community Events
168
Community Groups

Enabling a disabled user

Edited

Hello

 

In admin.atlassian.com under Users, I have some users in the list that is Account disabled. I want to enable one of these users, but I can't get how to do that. I tried to delete one of the disabled accounts, and then pressed the Invite users button to try to invite him again. I got the error: We were unable to send any invites because one or more accounts you invited are disabled. Remove these accounts from your invite and try again. 

I want this user to be able to access my Bitbucket Cloud projects, but I can't add them since they are disabled / deleted.

 

I am by the way Org & Site admin.

 

In Bitbucket under Users on plan, I want to have this disabled (when enabled) user in the list. 

 

Any solution to this issue would be great! Thanks. 

1 answer

0 votes

Hi Erik,

Since these users have managed accounts, they can be reactivated only by an Org admin in admin.atlassian.com

Please see the documentation below on how to reactivate managed accounts:

I can see in our system that a different person is Org Admin for your organization in admin.atlassian.com. I'm not sure if you've been added as well and it doesn't reflect in our system. If you don't have the option or permission to reactivate, I would suggest checking within your company on who the Org Admin is and asking them to reactivate these accounts.

Kind regards,
Theodora

Hello @Theodora Boudale 

Thank you for your support!
This is really strange. When I am in admin.atlassian.com and press Users I see a list of users. Next to my name (and only next to my name) it says ORG & SITE ADMIN. Then how can it be that a different person is Org Admin? Could you please post the first name of the person you see reflected in your system as Org Admin?

According to the documentation, when I go to Directory -> Managed accounts, it only says: 
You have no managed users. Your organization does not have any verified domains. Complete the domain verification process to manage accounts in this organization.

There are some options to Verify domains through DNS, HTTPS etc. but I don't quite understand that part. I never did that when I added the other users to atlassian initally two years ago. 

Hi @Eirik Nordstrand,

I suspect you may be looking at the details of a different Org in admin.atlassian.com (different than the Org that manages accounts from your email's domain).

I cannot share names and more details in community for privacy reasons, but I have created a support ticket for you so we can share the name of the Org admin in the ticket.

You should have received an email with a link to the ticket, in case you haven't, please feel free to let me know and I can post the ticket URL here (the contents of the support ticket are visible only to you and Atlassian staff).

Please feel free to let me know if you have any questions.

Kind regards,
Theodora

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events