It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Deployment steps in Pipelines not displayed in Deployment or Pipeline Settings

I'm attempting to set up a pipeline that uses the deployment feature. I have tagged steps with the deployment keyword and test, staging and production values.

Despite a successful running of these steps they are not showing up in the Deployments tab or under the Settings > Pipelines > Deployments tab.

In Deployments I see:

"Congratulations on configuring Bitbucket Deployments! Once your deployment step is running, you'll see the deployment details here."

 - step:
name: CI Deploy
deployment: test
script:
...

 Any thoughts?

1 answer

I have exactly the same issue. I do not see Deployment Summary like on screenshots. 

mbyce I'm New Here Apr 22, 2020

Also seeing this same problem...
Has anyone found an answer to this?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Bitbucket Server 7.0 is here!

Hello Community, I’m Anton Genkin, a product manager on the Bitbucket Server and Data Center team and am excited to share that Bitbucket Server 7.0 is now available! It's a platform release, one th...

989 views 6 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you