Cloning at Source Tree doesn't work for team project?

Hi,

I'm using sourcetree for windows (win8) and when I try to clone my project, it just gets stuck on "Cloning.." message and nothing happens.

Please note - I am able to successfully clone the Tutorial project.

The project in question was setup as a team project with my developer (so the owner is not my username "jackyl" but the team name "creons" - could that be a problem? I've added my username to the project as admin too, but that didn't help. Sourcetree shows that resopository when I click "show hosted repositories" but it just will not clone it.

Any ideas?

Thanks,

Jack

 

3 answers

1 accepted

This widget could not be displayed.

Apparently we are never going to know what the problem was.

This widget could not be displayed.

Is your repo big? Is it possible that it is cloning it but it takes so long it seems not to do anything? Can you clone the repo with another Git client?

This widget could not be displayed.

Hi, I don't think it's the case, the repo is 280MB and once I even left it for few hours as left home. Github for Windows had it cloned within less than 5 minutes and I love the interface, so no more bothering with source tree for me. Thanks.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,543 views 9 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you