Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Can't push to BitBucket from any IDE - fatal: Authentication failed

Whenever I try to push a change from my local, the server says that it can’t connect to BitBucket and I need to complete a CAPTCHA to log in. When I would try to log in with the CAPTCHA code,  the site would give an error saying that my password is incorrect even if it wasn’t. If I reset my password, it would allow me to log back in but if I tried to push any changes to the repo the CAPTCHA error comes up again.

I've been using SourceTree to push changes, but when I use VSCode instead it gives an error: fatal: Authentication failed.

I've tried uninstalling and disconnecting my account but this problem still comes up whenever I try and push to the remote repositories.

Any help would be greatly appreciated!!

1 answer

I have the same problem :/

It was resolved this morning for me.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events