Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,770
Community Members
 
Community Events
176
Community Groups

Can't log in, got HTTP404 j_atl_security_check error message

I am using BitBucket 6.9.1 on a Windows Server behind IIS with reverse proxy. If I call my bitbucket web via https://www.server.com/git/login?nextUrl=%2Fdashboard I get the login screen. If I try to login with my credentials, I get a 404 message. Page was redirected to https://www.server.com/git/j_atl_security_check.

The network request was

Requested Address: https://www.server.com/git/j_atl_security_check

Methode: POST

External Address: 123.456.789.10:443

Status-Code: 404

Version: HTTP/1.1

Referrer Policy: no-referrer-when-downgrade

I have no idea, why. Any suggestions?

1 answer

0 votes
Edward Atlassian Team Jan 02, 2020

HI Andreas,

It looks like you are running into Bitbucket Server displays 404 j_bitbucket_security_check 

Please follow the instructions on the KB article and let us know if this resolves the issue.

Thanks,
Edward

Hi Edward,

Thanks for your response. I read the article and made the query. I've got just one result:

id        application_id directory_id list_index is_allow_all
65537 1                   32769         0              T

It looks okay for me.

Regards,

Andreas

Hey Andreas, was your issue ever resolved?  Seeing a similar problem.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events