Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Can't connect the clone of the repository from Dreamweaver

We use Dreamweaver as HTML editor, we tried to connect the clone of our repository within the site manager of Dreamweaver but we keep receiving a login error:


Error: git: 'credential-osxkeychain' is not a git command. See 'git --help'.
remote: Login failed due to incorrect login credentials or method.

What could be the problem?



1 answer

0 votes
Theodora Boudale
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 14, 2022

Hi Franco and welcome to the community.

The error message means that Git is trying to access a credential helper that it cannot find.

Are you able to clone the repository from a terminal on the same computer where you have Dreamweaver installed? Or do you get the same error? This is to understand if the issue occurs with Dreamweaver only or not.

Do you know if Dreamweaver comes with its own installation of Git? This error can also occur with SourceTree, which uses its own Git, and the resolution for that is to create a symlink between git-credential-osxkeychain from the local Git installation to SourceTree's, we have a doc about this here. This could potentially apply to Dreamweaver if it also comes with its own Git executables.

After some search on the internet, I also found the following post mentioning that this was a bug with an older version of Dreamweaver and an update of the application resolved the issue:

Kind regards,

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events