Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,832
Community Members
 
Community Events
168
Community Groups

Can't access the Atlassian Bitbucket account

It is asking me to login but even though I provided correct credential but still I can't able to login and I am getting an error as Authentication failed. Kindly please help.


Atalassian.PNGAuthenticationissue.PNG

1 answer

1 accepted

0 votes
Answer accepted

Welcome to the Atlassian Community!

Your username is probably wrong - you usually log into Atlassian accounts with an email address.

Yes I tried using my email as well but still not able to login

somulavishnuvardhan.reddy@cengage.com

@Nic Brough _Adaptavist_ Please help

What is the error message when you click "continue"?

Have you tried the "can't log in?" link under the login?

When I click on "can't log in" nothing navigate any page. 
When I click "continue" , showing below error.

[2022-08-08T12:27:40.742Z] > git push origin feature/add-billing-wfs:feature/add-billing-wfs [52546ms]
[2022-08-08T12:27:40.742Z] fatal: helper error (-1): User cancelled dialog.
Missing or invalid credentials.
Error: connect EPERM \\.\pipe\vscode-git-5a424e0611-sock
    at PipeConnectWrap.afterConnect [as oncomplete] (node:net:1161:16) {
  errno: -4048,
  code: 'EPERM',
  syscall: 'connect',
  address: '\\\\.\\pipe\\vscode-git-5a424e0611-sock'
}




You'll need to unblock whatever it is stopping the "can't log in?" button from working I'm afraid.  All the error messages are simply telling us your username and password are incorrect.

@Nic Brough _Adaptavist_ 

My issue is resolved and this is because of  VS code settings. Thanks :)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events