Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,891
Community Members
 
Community Events
165
Community Groups

Can't access a public facing project / repo

Edited

I can't access the public facing project / repo I made (when signed out). It says 

"Having trouble showing that file

Normally, you'd see the file here, but something didn't go right."

 

The URL : <link removed due to privacy reasons>

 

Thanks,

James

1 answer

0 votes
Caroline R Atlassian Team Nov 15, 2021

Hi, @James Maljaars! Welcome to the community! 

Thank you for reaching out to Atlassian Community!

Indeed, when trying to access the link you shared with us, I receive the same error message. However, if I add a slash (/) to the URL, I can load the repository normally. Could you please test this and let me know how it goes? 

Kind regards,
Caroline 

This works! It worked without the "/" at the end of the URL initially but now it needs it. Kind of strange but maybe that's been updated.

Caroline R Atlassian Team Nov 15, 2021

Hi, James! 

Thanks for your confirmation, I'm glad to know it worked! 

Kind regards,
Caroline 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,263 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you