Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,363
Community Members
 
Community Events
168
Community Groups

Can't Clone, pull or push

Hello, 

Just suddenly out of the blue whenever I try to pull I get the following error:

The requested repository either does not exist or you do not have access. If you believe this repository exists and you have access, make sure you're authenticated.

fatal: Could not read from remote repository.

 

Please make sure you have the correct access rights

and the repository exists.

 

I saw a post on the community that started to add and remove key I tried this.

I also removed key, generated a new one and then added it my profile

 

I also followed this post : https://community.atlassian.com/t5/Bitbucket-questions/SSH-authentication-not-being-recognized/qaq-p/1951401


I also tried using HTTPs, I also created an app password as suggested 


Can someone please explain why this is happening or if I missing some important new update or feature where I was supposed to take certain steps and didn't?

1 answer

1 accepted

1 vote
Answer accepted

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events