Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,751
Community Members
 
Community Events
176
Community Groups

Bitbucket no longer auto starting after upgrade.

Our Bitbucket server was upgraded from 6.10.1 to 7.17.4. After the upgrade, it seems that Bitbucket no longer auto starts upon server restart. I need to manually go into the bin folder and run the start-bitbucket.sh script. 

Our Bitbucket is running on a Redhat 7.9 OS. From checking the services, I cannot see any bitbucket or atlbitbucket service on the list. Although, with that said, I also cannot see the jira service on the service list, but our Jira auto starts fine. So not too sure what is happening there. 

The command I used to check the service on Redhat is: systemctl list-unit-files

Any idea on how to make Bitbucket auto start again?

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
7.17.4
TAGS

Atlassian Community Events