The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Bitbucket login?nextUrl=%2Fdashboard is giving 500 error due to java.net.MalformedURLException: no p

rmajumder
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 3, 2021

I have tried to set up a POC env as a replica of the prod env where I need to test out few scenarios. I have configured the bitbucket on top of the AWS EKS cluster.
The moment I click on the customized Bitbucket URL, I can see that "login?nextUrl=%2Fdashboard" URI is giving 500 error & in logs, I can see below error message:
java.net.MalformedURLException: no protocol: <DNS_NAME>plugins/servlet/samlconsumer

The bitbucket version is v6.7.0 which is pulled from image “image: atlassian/bitbucket-server:6.7.0-jdk11”.
Are there any configurations that I need to set up additionally?

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events