Andy we connceted stash to bamboo via http, did an ssl offload on our f5 and now connection is broken

Andy,  we set our up via a vitual server usings selected VIPS onnected to the vserver to map to the internal IP's and deflaut ports of the suite.  For some reason after we had already connected the stash to bamboo, the connection broke when we moved from http to https.  all the necessary changes to the server.xml was made to both servers for ssl offload.  Yet, we cannot get these 2 server to communicate with each other.  What are we missing, your documentation is detailed but does not cover connecting stash and bamboo over an ssl offload configuration.  Please advise what would be the best way to handle this.

 

1 answer

0 votes

Hi Maurice,

We have documentation for SSL off loading using Apache. Please check out the document below:

I hope it helps. If it doesn't I'd advise you to raise an issue in https://support.atlassian.com. 

Best regards,
Thiago Bomfim
Atlassian Support

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 14, 2019 in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

311 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you