Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,759
Community Members
 
Community Events
176
Community Groups

504 Gateway Time-out when downloading repo

If I go to a repo I own and click the 3 dots next to clone and choose `Download Repository` I eventually will get a 504 Gateway Time-out error.

I am actually trying to get a pipeline on AWS to run but it is giving me an error saying it failed to download from BB. So I cam here and tried to download the source to see if it would work and it doesn't.

I think the 2 are related, but not positive.

My pipeline on AWS is an existing one that has worked fine for months. It worked 3 days ago but not today.

1 answer

0 votes
Caroline R Atlassian Team Jan 17, 2022

Hi, @fpl619, thank you for reaching out to Atlassian Community.

This seems to be an intermittent issue. Our development team is already working on a permanent solution for the problem.

We will update you once the root cause has been identified and the issue is permanently fixed.

Kind regards,
Caroline

I have also been running into this issue for the last few days.

This update would suggest the issue has been fixed: https://bitbucket.status.atlassian.com/incidents/hghr6tpmszch, but I continue to be unable to download any repo with the same Time-out error.

Caroline R Atlassian Team Jan 21, 2022

Hi, @aragsdale

Indeed, the problem is not solved yet, it seems to be an intermittent problem that is affecting a percentage of users. In this case, we have created a public bug: 

Our development team will post an update on the bug report when this is fixed. If you are not familiar with our Bug Request Policy, you can read more about it here

I suggest you add yourself as a watcher (by selecting the Start watching this issue link in the bug report) if you'd like to get notified via email on any updates and also select the This affects my team link to indicate you are affected by this issue. 

Kind regards,
Caroline 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events