Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

post webhooks and office365 plugin both conflict on configuration url Edited

both plugins seem to use the following url for configuring webhooks at repository level


Initially post-webhooks plugin was installed and above url worked for it. installing office365 plugin and both show in repository settings. however both have same link and show post-webhooks settings. Disabling post-webhooks allows url to direct to office365 config screen but then re-enabling post-webhooks results in url continuing to point to office365 page. Disabling office365 plugin for one. This plugin should use a less generic servlet name other than "webhooks".


relevant app keys are:


1 comment

FYI: I just hat the same issue. After upgrading both to the latest version, the URLs now differ (the webhook plugin has "bitbucket-webhook" in the URL now).

They still look very similar (they seem to stem from the same code base?) and selecting one of them highlights both in the menu... But it works now.


Log in or Sign up to comment
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,828 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you