It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Unable to login using Active Directory after upgrading to Bitbucket 6.9

Someone please help! Cannot figure this out.

 

2020-01-11_0-10-24.png

1 comment

Your Bitbucket service cannot reach your Active Directory server.  You will need to fix that first.

The error message you've given us does not tell us why the AD server is not reachable, you'll need to do network debugging to find that out.

Hello, any guidance as to how I can achieve this or where to start debugging? Would there be any reason why the upgrade is causing the service to no longer talk to our active directory?

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,573 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you