Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Can't ping Bitbucket.org

Marco MAkinon January 29, 2019
I worked with Bitbucket before, 5 or 6 projects, and I never had a problem. Buy today I tried to connect to Bitbucket and its not possible. I can't even connect with the browser or ping the website. The only way that I found to connect to Bitbucket is with the internet of my phone.
The rest of webpages and online services that I use works perfectly, I don't know why suddenly Bitbucket doesn't work.

3 comments

jredmond
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
January 29, 2019

If Bitbucket works from your phone, then the problem here appears to be on your network. Has anything changed there? proxy server, physical location, DNS setup, etc.

Marco MAkinon January 29, 2019

As I know, nothing changed. My family doesn't know much about computers, and I didn't changed anything on my router this last days.

I know that is not my computer configuration cause I can't connect with my phone too if I use the wifi of the router.

felipe_barbosa February 2, 2023

I having the same problem.

It's ok now for me - Feb 03, 2023.

gasparbrogueira
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 10, 2023

I have the same problem now:

 


ping bitbucket.org
PING bitbucket.org(2406:da00:ff00::3403:4be7 (2406:da00:ff00::3403:4be7)) 56 data bytes
^C
--- bitbucket.org ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9198ms



What did you do to solve the problem?

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events