It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Bitbucket not accepting Atlassian password during clone

I tried logging into bitbucket and it takes me to the Atlassian login page. Login was successful using my google account and redirected me back to bitbucket.

I tried to clone a repo and when I enter google account password its telling authentication failed. Bitbucket is not taking the password from Atlassian.

Any issues with Atlassian and bitbucket authentication syncing. Any help to fix this issue is much appreciated 

1 comment

Hi Reshma,

From the first glance I believe that you are using google SSO and you sign-in. After which,  you use the https clone URL from the repository. This will prompt you for the password. Here, what I gather is you are using your Bitbucket Password. It is required that you use an App password instead of the Bitbucket password. Here is how you create an App password: https://confluence.atlassian.com/bitbucket/app-passwords-828781300.html

I highly recommend that you keep this handy as you don't get to view it often & you'll end up creating generating a new one every time. :)

Let me know if this helped.

Cheers,
Charan

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,603 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you