Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,054
Community Members
 
Community Events
176
Community Groups

hi all i cannot for the life of me upload to bitbucket account

via CMD all i'm getting is BUG (fork bomb): C:\Program Files\Git\bin\git.exe

as all i'm typing is git add index.html to upload my websites index?

 

please help

 

 

2 comments

Hi 

 

git add / git commit will add your file to the local copy of your git repository, afterwards - if configured via git remote - you can use git push to sync the data over to the repo.

There is a nice tutorial around that available at https://www.atlassian.com/de/git/tutorials/learn-git-with-bitbucket-cloud

 

Cheers

Kurt

no your not listening i have a bug forkbomb 

i want to know how i can rid of this 

 

i can't git push/git add or /git commit 

 

i want to know how to get rid of this fork bomb 

i have done everything in the past what that tutorial tells me 

when i first set it up

@Coolvibes Reloaded sorry my bad, can you provide more details on your scenario.

Git version that you are using, if you already successfully commited/pushed in the past etc.

@Kurt Klinner yes I've been git adding git committing git pushing 

I'm on phone replying to you I don't know what version 

 

But I went to re-upload things to my site and all of a sudden I get bug (fork bomb) C:/Program Files/Git/Bin/Git.EXE like what the hell lol 

@Kurt Klinner could you help please as would love to have cmd back up and running i cannot update my website 

@Coolvibes Reloaded 

Without any further details it is hard to determine what the problem is. Have you tried a newer/different git version?

@Kurt Klinner how do I find out my git version

@Kurt Klinner i can't even find out my git version as it keeps saying bug forkbomb 

@Coolvibes Reloaded What did you change?

@Kurt Klinner i do not know what i changed last time but 

i have run into this forkbomb yet again could you help please 

and help me from preventing it ever happening

I had the same problem, I reinstalled git and it worked.

Like 小林 紀広 likes this

Hey guys, sorry for the late reply but the actual problem of this is that The folder git is installed is got corrupted or either some of git files are missing. Dur is right that when you reinstall it will start working.
As we all know what forking is so git has a security for not getting used for bad purposes.

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events