Since Jan 27 without changing my bitbucket-pipelines.yml file my pipeline, that transfers code to remote server, started to fail with the error:
bash: rsync: command not found
My bitbucket-pipelines.yml file

Logs of my current deployment jobs:
```
<span>docker container run \<br>--volume=/opt/atlassian/pipelines/agent/build:/opt/atlassian/pipelines/agent/build \<br>--volume=/opt/atlassian/pipelines/agent/ssh:/opt/atlassian/pipelines/agent/ssh:ro \<br>--volume=/usr/local/bin/docker:/usr/local/bin/docker:ro \<br>--volume=/opt/atlassian/pipelines/agent/build/.bitbucket/pipelines/generated/pipeline/pipes:/opt/atlassian/pipelines/agent/build/.bitbucket/pipelines/generated/pipeline/pipes \<br>--volume=/opt/atlassian/pipelines/agent/build/.bitbucket/pipelines/generated/pipeline/pipes/atlassian/rsync-deploy:/opt/atlassian/pipelines/agent/build/.bitbucket/pipelines/generated/pipeline/pipes/atlassian/rsync-deploy \<br>--workdir=$(pwd) \<br>--label=org.bitbucket.pipelines.system=true \<br>--env=BITBUCKET_STEP_TRIGGERER_UUID="$BITBUCKET_STEP_TRIGGERER_UUID" \<br>--env=BITBUCKET_REPO_FULL_NAME="$BITBUCKET_REPO_FULL_NAME" \<br>--env=BITBUCKET_GIT_HTTP_ORIGIN="$BITBUCKET_GIT_HTTP_ORIGIN" \<br>--env=BITBUCKET_PROJECT_UUID="$BITBUCKET_PROJECT_UUID" \<br>--env=BITBUCKET_REPO_IS_PRIVATE="$BITBUCKET_REPO_IS_PRIVATE" \<br>--env=BITBUCKET_WORKSPACE="$BITBUCKET_WORKSPACE" \<br>--env=BITBUCKET_DEPLOYMENT_ENVIRONMENT_UUID="$BITBUCKET_DEPLOYMENT_ENVIRONMENT_UUID" \<br>--env=BITBUCKET_REPO_OWNER_UUID="$BITBUCKET_REPO_OWNER_UUID" \<br>--env=BITBUCKET_BRANCH="$BITBUCKET_BRANCH" \<br>--env=BITBUCKET_REPO_UUID="$BITBUCKET_REPO_UUID" \<br>--env=BITBUCKET_PROJECT_KEY="$BITBUCKET_PROJECT_KEY" \<br>--env=BITBUCKET_DEPLOYMENT_ENVIRONMENT="$BITBUCKET_DEPLOYMENT_ENVIRONMENT" \<br>--env=BITBUCKET_REPO_SLUG="$BITBUCKET_REPO_SLUG" \<br>--env=CI="$CI" \<br>--env=BITBUCKET_REPO_OWNER="$BITBUCKET_REPO_OWNER" \<br>--env=BITBUCKET_STEP_RUN_NUMBER="$BITBUCKET_STEP_RUN_NUMBER" \<br>--env=BITBUCKET_BUILD_NUMBER="$BITBUCKET_BUILD_NUMBER" \<br>--env=BITBUCKET_GIT_SSH_ORIGIN="$BITBUCKET_GIT_SSH_ORIGIN" \<br>--env=BITBUCKET_PIPELINE_UUID="$BITBUCKET_PIPELINE_UUID" \<br>--env=BITBUCKET_COMMIT="$BITBUCKET_COMMIT" \<br>--env=BITBUCKET_CLONE_DIR="$BITBUCKET_CLONE_DIR" \<br>--env=PIPELINES_JWT_TOKEN="$PIPELINES_JWT_TOKEN" \<br>--env=BITBUCKET_STEP_UUID="$BITBUCKET_STEP_UUID" \<br>--env=BITBUCKET_DOCKER_HOST_INTERNAL="$BITBUCKET_DOCKER_HOST_INTERNAL" \<br>--env=DOCKER_HOST="tcp://host.docker.internal:2375" \<br>--env=BITBUCKET_PIPE_SHARED_STORAGE_DIR="/opt/atlassian/pipelines/agent/build/.bitbucket/pipelines/generated/pipeline/pipes" \<br>--env=BITBUCKET_PIPE_STORAGE_DIR="/opt/atlassian/pipelines/agent/build/.bitbucket/pipelines/generated/pipeline/pipes/atlassian/rsync-deploy" \<br>--env=DEBUG="true" \<br>--env=LOCAL_PATH="." \<br>--env=REMOTE_PATH="/root/airflow/dags" \<br>--env=SERVER="$FTP_HOST" \<br>--env=USER="$FTP_USERNAME" \<br>--add-host="host.docker.internal:$BITBUCKET_DOCKER_HOST_INTERNAL" \<br>bitbucketpipelines/rsync-deploy:0.4.4<br>Unable to find image 'bitbucketpipelines/rsync-deploy:0.4.4' locally<br>0.4.4: Pulling from bitbucketpipelines/rsync-deploy<br>31603596830f: Pulling fs layer<br>18b08b0965fd: Pulling fs layer<br>d840a4da8ca9: Pulling fs layer<br>e69c62e07d86: Pulling fs layer<br>02dd46a63977: Pulling fs layer<br>02dd46a63977: Waiting<br>e69c62e07d86: Waiting<br>d840a4da8ca9: Verifying Checksum<br>d840a4da8ca9: Download complete<br>18b08b0965fd: Verifying Checksum<br>18b08b0965fd: Download complete<br>31603596830f: Verifying Checksum<br>31603596830f: Download complete<br>31603596830f: Pull complete<br>e69c62e07d86: Verifying Checksum<br>e69c62e07d86: Download complete<br>02dd46a63977: Verifying Checksum<br>02dd46a63977: Download complete<br>18b08b0965fd: Pull complete<br>d840a4da8ca9: Pull complete<br>e69c62e07d86: Pull complete<br>02dd46a63977: Pull complete<br>Digest: sha256:ac35ec28011c10616f9744d133614c1df97412bfd6bb731fe68a2c912cc6a7e4<br>Status: Downloaded newer image for bitbucketpipelines/rsync-deploy:0.4.4<br>INFO: Executing the pipe...<br>+ setup_ssh_dir<br>+ INJECTED_SSH_CONFIG_DIR=/opt/atlassian/pipelines/agent/ssh<br>+ IDENTITY_FILE=/opt/atlassian/pipelines/agent/ssh/id_rsa_tmp<br>+ KNOWN_HOSTS_FILE=/opt/atlassian/pipelines/agent/ssh/known_hosts<br>+ mkdir -p /root/.ssh<br>INFO: Enabling debug mode.<br>+ touch /root/.ssh/authorized_keys<br>+ '[' '' '!=' '' ']'<br>+ '[' '!' -f /opt/atlassian/pipelines/agent/ssh/id_rsa_tmp ']'<br>DEBUG: Using default ssh key<br>+ debug 'Using default ssh key'<br>+ [[ true == \t\r\u\e ]]<br>+ echo -e '\e[37mDEBUG: Using default ssh key\e[0m'<br>+ cp /opt/atlassian/pipelines/agent/ssh/id_rsa_tmp /root/.ssh/pipelines_id<br>+ '[' '!' -f /opt/atlassian/pipelines/agent/ssh/known_hosts ']'<br>+ cat /opt/atlassian/pipelines/agent/ssh/known_hosts<br>+ '[' -f /root/.ssh/config ']'<br>+ echo 'IdentityFile ~/.ssh/pipelines_id'<br>+ chmod -R go-rwx /root/.ssh/<br>+ run_pipe<br>INFO: Starting RSYNC deployment to 174.138.10.246:/root/airflow/dags...<br>+ info 'Starting RSYNC deployment to 174.138.10.246:/root/airflow/dags...'<br>+ echo -e '\e[36mINFO: Starting RSYNC deployment to 174.138.10.246:/root/airflow/dags...\e[0m'<br>+ [[ ! -z '' ]]<br>+ run rsync -rp --delete-after . root@174.138.10.246:/root/airflow/dags<br>++ date +%s<br>+ output_file=/var/tmp/pipe-1611953835-16755<br>rsync -rp --delete-after . root@174.138.10.246:/root/airflow/dags<br>+ echo rsync -rp --delete-after . root@174.138.10.246:/root/airflow/dags<br>+ set +e<br>+ rsync -rp --delete-after . root@174.138.10.246:/root/airflow/dags<br>+ tee /var/tmp/pipe-1611953835-16755<br>bash: rsync: command not found<br>✖ Deployment failed.<br>rsync: connection unexpectedly closed (0 bytes received so far) [sender]<br>rsync error: error in rsync protocol data stream (code 12) at io.c(226) [sender=3.1.3]<br>+ status=12<br>+ set -e<br>+ [[ 12 == \0 ]]<br>+ fail 'Deployment failed.'<br>+ echo -e '\e[31m✖ Deployment failed.\e[0m'<br>+ exit 1</span>
```