Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bitbucket Pipelines - 'Something went wrong' - 500 console error

Hi,

I am trying to get a Pipeline on my Angular project. I have admin access to the repo. I started simple, just trying to commit the default JS template. When I try, I get a 'Something went wrong' message, and 500 errors in the console. 

I tried a yaml validator, the default template is fine. Checked Bitbucket servers, they seem to be up.

Has anyone else experienced this?

Thank you for your time.

Paxton

 

Screen Shot 2020-06-10 at 9.27.05 AM.png

2 answers

I'm also experiencing the error when trying to enable pipelines

I am also seeing this. I have even tried manually committing the file but have had no such look enabling the pipeline or getting bitbucket to register that there is a file already

Strange. I was able to manually commit a bitbucket-pipelines.yml file (in the root of my project) with the default JS template, and it worked. Once it was part of the project, when I visited Pipelines in my repo, I could see it running.

I never understood why I was getting a 500 server error.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🎨 Add some visual life to your templates

Hi Atlassian Community, My name is Avni Barman, and I am a Product Manager on the Confluence Cloud team. Based on feedback from you, we are giving admins more power to create templates that a...

104 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you