It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

unable to load users or groups page when running bamboo behind apache/ssl Edited

I'm getting the attached error when clicking on users or groups link in the Bamboo admin page. I dont get this error when I'm connecting directly to the port and with no ssl.

 

Please let me know if you have any idea about this issue.

 

Bamboo Error.jpg

1 answer

0 votes

Hi @Reneesh Kottakkalathil 

it sounds like a CORS issue. Start by checking your baseurl setting in the Bamboo configuration page, and proxyName/proxyPost/secure/scheme etc in your server.xml

 

https://confluence.atlassian.com/bamkb/securing-bamboo-behind-nginx-using-ssl-829075298.html is for nginx, but relatively simple translation to Apache.

 

CCM

Hi @Craig Castle-Mead 

Yes, you nailed it. Thats what it is. This is resolved after adding following values in server.xml.

 

     scheme="https"
     proxyName="mycompany.com" 
     proxyPort="443"

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bamboo

Unable to add or edit Bitbucket Cloud repository in Bamboo

On 31 May, a GDPR-related change went live in the Bitbucket Cloud API that resulted in users not being able to create or edit Bitbucket Cloud Linked repositories in Bamboo. This API update removed t...

664 views 2 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you