Upgrade 6.6.3 to 6.10.4

kerekes_balazs January 24, 2020

I tried to upgrade my Bamboo server from 6.6.3 to 6.10.4 and the boot process failed with the following error:

"Bamboo bootstrap failed: Unable to run pre-bootstrap upgrade tasks as your support period has ended. Please contact Atlassian Support at https://support.atlassian.com"

I have valid license for it.

Any suggestion?

Thanks,

Balazs

1 answer

1 vote
Cristiano Mariano
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
January 24, 2020

Hi @kerekes_balazs ! How are you doing?

Try to check the bamboo.cfg.xml file. Stop Bamboo, change the license that is in it to your license and start it again. It should work.

Hope this helps!

kerekes_balazs February 13, 2020

Thanks for your response! I tried to modify but did not solve the problem. I have successfully upgraded to 6.9.1.

Like Cristiano Mariano likes this
Cristiano Mariano
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 13, 2020

Great! I am glad you made it!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events