Stuck in checking build queue for executables loop after upgrading 5.3 to 5.10

Hi,

I have upgraded Bamboo from 5.3 to 5.10, and ever since starting it has been stuck in a loop:

2016-04-09 10:58:31,686 INFO [24-BAM::Agent Double 0-0::Agent:pool-39-thread-1] [BuildAgentControllerImpl] Agent 75792385 checking build queue for executables...
2016-04-09 10:58:31,686 INFO [17-BAM::Smith::Agent:pool-32-thread-1] [BuildAgentControllerImpl] Agent 51675137 checking build queue for executables...
2016-04-09 10:58:31,686 INFO [15-BAM::Jason Bourne::Agent:pool-30-thread-1] [BuildAgentControllerImpl] Agent 2752514 checking build queue for executables...
2016-04-09 10:58:31,686 INFO [22-BAM::Agent Larabee::Agent:pool-37-thread-1] [BuildAgentControllerImpl] Agent 52658179 checking build queue for executables...
2016-04-09 10:58:31,686 INFO [21-BAM::MacGyver::Agent:pool-36-thread-1] [BuildAgentControllerImpl] Agent 52658178 checking build queue for executables...
2016-04-09 10:58:31,686 INFO [20-BAM::Agent Six::Agent:pool-35-thread-1] [BuildAgentControllerImpl] Agent 52658177 checking build queue for executables...
2016-04-09 10:58:31,687 INFO [23-BAM::John and Jane Smith::Agent:pool-38-thread-1] [BuildAgentControllerImpl] Agent 52658180 checking build queue for executables...
2016-04-09 10:58:31,686 INFO [14-BAM::Ethan Hunt::Agent:pool-29-thread-1] [BuildAgentControllerImpl] Agent 2752513 checking build queue for executables...
2016-04-09 10:58:31,687 INFO [18-BAM::Smart::Agent:pool-33-thread-1] [BuildAgentControllerImpl] Agent 51675138 checking build queue for executables...
2016-04-09 10:58:31,687 INFO [13-BAM::Jack Bauer::Agent:pool-28-thread-1] [BuildAgentControllerImpl] Agent 131073 checking build queue for executables...
2016-04-09 10:58:31,687 INFO [19-BAM::Agent 007::Agent:pool-34-thread-1] [BuildAgentControllerImpl] Agent 51675139 checking build queue for executables...
2016-04-09 10:58:31,688 INFO [16-BAM::Sherlock Holmes::Agent:pool-31-thread-1] [BuildAgentControllerImpl] Agent 2752515 checking build queue for executables...
2016-04-09 10:58:34,336 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7026]
2016-04-09 10:58:34,336 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7026] but the plan did not exist in CBC
2016-04-09 10:58:34,336 INFO [localhost-startStop-1] [DefaultBuildExecutionManager] Did not remove BUILD-TEST0-JOB1-7026 from CBC
2016-04-09 10:58:38,743 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7027]
2016-04-09 10:58:38,743 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7027] but the plan did not exist in CBC
2016-04-09 10:58:38,743 INFO [localhost-startStop-1] [DefaultBuildExecutionManager] Did not remove BUILD-TEST0-JOB1-7027 from CBC
2016-04-09 10:58:43,166 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7028]
2016-04-09 10:58:43,166 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7028] but the plan did not exist in CBC
2016-04-09 10:58:43,166 INFO [localhost-startStop-1] [DefaultBuildExecutionManager] Did not remove BUILD-TEST0-JOB1-7028 from CBC
2016-04-09 10:58:48,775 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7029]
2016-04-09 10:58:48,775 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7029] but the plan did not exist in CBC
2016-04-09 10:58:48,775 INFO [localhost-startStop-1] [DefaultBuildExecutionManager] Did not remove BUILD-TEST0-JOB1-7029 from CBC
2016-04-09 10:58:53,185 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7030]
2016-04-09 10:58:53,185 INFO [localhost-startStop-1] [CurrentlyBuildingContainer] removeCurrentlyBuilding called for [BUILD-TEST0-JOB1-7030] but the plan did not exist in CBC
2016-04-09 10:58:53,185 INFO [localhost-startStop-1] [DefaultBuildExecutionManager] Did not remove BUILD-TEST0-JOB1-7030 from CBC


This just keeps going on for ages. As a result Bamboo is not available.
How can I get Bamboo to start working again?
I suspect it will keep going like this for days if I don't do something, and this is a production server which I need up and running ASAP.

 

Thanks,
Dominique

1 answer

0 votes

You should contact support.atlassian.com.

Are you using Oracle by any chance?

This is of course my intention, but need a colleague to do this which I am unable to reach.

Not using Oracle, using MySQL 5.5.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

191 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you