Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,043
Community Members
 
Community Events
176
Community Groups

Migrated 6.10.6 to 8.1 bamboo linux server unabel to log in

Hello,

I migrate my 6.10.6 server to 8.1 following few of your documentations. (test environement)

Server is up and OK, but i'm unable to connect to it.

I tried recovery mode : 

"[RecoveryModeListener] ***************** Password recovery mode is enabled *****************************************"

But keep having :

2022-03-03 11:30:14,612 INFO [http-nio-8085-exec-6] [BambooAuthenticator] Finished doing authentication checks for admin, took 2.587 ms
2022-03-03 11:30:17,519 INFO [http-nio-8085-exec-8] [DefaultAuthenticator] login : 'recovery_admin' could not be authenticated with the given password
2022-03-03 11:30:17,519 WARN [http-nio-8085-exec-8] [DefaultAuthenticator] login : 'recovery_admin' tried to login but they do not have USE permission or weren't found. Deleting remember me cookie.

Tried to hard create a user in the DB without success.

Any solutions ?

My regards,

Maxence,

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events