Link Error Occur (Return Url not contain /) Edited

Dear All

 

My bamboo is strange. The version is 5.15.5.

1. Click Build Round
2. Click on a tab except Summary
3. Click on another Build Round (lost Return url "/")
4. 404 Not Found

 

Normal Build Round Link
http://mybambooip:port/bamboo/browse/PJTNAME-PLANNAME-BUILDROUNDNAME/TABNAME

BUT, Abnormal Build Round Link (In the above order)

http://mybambooip:port/bamboo/build/result/gotoBuildResult.action?buildKey=PJTNAME-PLANNAME&buildNumber=BUILDROUND&returnUrl=bamboo%2Fbrowse%2FSAT-SATV3MLC-3%2Flog
-> redirect
http://mybambooip:port/bamboo/build/result/bamboo/browse/SAT-SATV3MLC-4/log

 

/bamboo/build/result : unnecessary url

 

I think gotoBuildResult.action return url /bamboo... but my url is not / (only bamboo)

 

base url, server.xml setting is done

http://myip:port/bamboo

<Context path="/bamboo"

 

This does not happen with chrome. It only occurs in IE (11). 

 It did not occur in version 5.15.3.

 

help me..

thanks.

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

509 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you