Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,053
Community Members
 
Community Events
168
Community Groups

Junit results not displayed in Qtest

Hi Team,

 

I have configured qtest plugin in Bamboo. As per documentation, i have provided CI mapping in Qtest as well. When i run bamboo, Qtest results showing as skipped. In the log file, i am getting below error .

 

The following has evaluated to null or missing:
==> result.suiteName [in template "plugins/qtest/plan-menu.ftl" at line 45, column 57]

----
Tip: It's the step after the last dot that caused this error, not those before it.
----
Tip: If the failing expression is known to be legally refer to something that's sometimes null or missing, either specify a default value like myOptionalVar!myDefault, or use <#if myOptionalVar??>when-present<#else>when-missing</#if>. (These only cover the last step of the expression; to cover the whole expression, use parenthesis: (myOptionalVar.foo)!myDefault, (myOptionalVar.foo)??
----

----
FTL stack trace ("~" means nesting-related):
- Failed at: ${result.suiteName} [in template "plugins/qtest/plan-menu.ftl" at line 45, column 55]
----

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 9.0 is now available

Hey there, Data Center community! I'm Martyna Wojtas and I am the Product Manager for Bamboo Data Center. I’m excited to share that Bamboo 9.0 is now available. We purpose-built this platform to help...

311 views 0 7
Read article

Atlassian Community Events