I'm looking at doing some plugin development on an older version of Bamboo (5.6). As I found out in another post -- Bamboo 5.6 will NOT work with Java 1.8.
No problem, I installed Java 7 along side 8 on my Mac.
The issue that I'm encoutering now, is that the current version of the SDK explicitly seems to require Java 8.
[ERROR] API incompatibility: org.codehaus.plexus.component.repository.exception.ComponentLookupException: com/atlassian/maven/plugins/ampsdispatcher/AmpsDispatcherRunMojo : Unsupported major.minor version 52.0
So the question is how to I install an older version of the SDK that doesn't require 1.8?
Note that using *brew search* i've been unable to identify older versions to download and install.
Badges are a great way to show off community activity, whether you’re a newbie or a Champion.Learn more
Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...
Connect with like-minded Atlassian users at free events near you!Find a group
Connect with like-minded Atlassian users at free events near you!
Unfortunately there are no AUG chapters near you at the moment.Start an AUG
You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs