It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Installing Bamboo for the first time, cannot get service to start

Installing Bamboo for the first time, cannot get service to start. I followed pdf instructions very closely.

Running Download ver 4.3.3 on Win7 64-bit. I used the 64-bit wrapper. Service installed ok but will not start with generic start error (see below). Are there logs I can view to get more details? Here are some newbie questions.

1. Are there logs I can view to get more details?

2. How to verify and/or set JAVA_HOME? Seeing that as a possible culprit from other KB entries.

3. How to verify and/or set Bamboo-home? I set it at install but not seeing anything show up in there yet. Maybe since Service has not even started yet.

4. Generic Service Start Error:

A system error has occurred.

System error 1067 has occurred.

The process terminated unexpectedly.

5 answers

1 accepted

0 votes
Answer accepted

Still not sure about the full details, but Tech Support got back to me and had me install the newest ver of JRE and that fixed the problem. I had been using a manual install of JDK and I just assume it did not have all the components in place. The Java_home was set as was everything in the Bamboo install pdf but apparently there was more needed on the Java side. Hope this helps others.

Look at atlassian-bamboo.log under Bamboo_Home/logs folder. Maybe it has some useful errors!

Thanks for the reply Jobin, however I am not seeing this file. I am looking at the Bamboo-Home directory that I was asked to create at install, that folder is still empty maybe since the Service has not even started yet. I also see a logs folder under the Bamboo root install folder, but that is empty too. Let me know if you can think of anything else. Kuzz

Hi Kuzz,

Not sure if you have been able to figure this out yet or not but I have some answers for you! : - )

1. To have more information about your log files, refer to this article:

2. Your <bamboo-home> directory is empty because you have not been able to run Bamboo and go through configuration steps yet. Once it's set up you'll be able to see the "Logs" folder there.

3. To run Bamboo for the first time to do the configuration, will it be an option for you to run it manually?

If so, go to Bamboo's installation directory and run the "BambooConsole.bat" file. Then open Bamboo in your browser (ex. http://localhost:8085) and go through the configuration steps. Refer to these articles for more information and helpful guidelines:



4. When you are done with the configuration, you can see your Java settings by going to administration -> system information in Bamboo

5.Double check your settings and try running the service again and see if you still get the same error.

This article might also be useful:

Hope this helps!



Had the same problem.


%JAVA_HOME%\bin was not set in system path variable (environment variables)

Now fixed, and service running

This is an old post. 

But here are few steps that might help.

  1. Set %JAVA_HOME%
  2. add %JAVA_HOME%\bin to your path environment variable 
  3. Now start the service as an administrator.


Hope it helps.


Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bamboo

Cannot save a repository using Chrome v83 and other Chromium based browsers such as Edge

Hello Bamboo Community, I'm Jey from Bamboo Support team. If you have upgraded your Chrome browser to version 83 recently, it is observed that the save operation just spins and never completes w...

702 views 2 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you