Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,458
Community Members
 
Community Events
176
Community Groups

I am trying to run Batch file from Bamboo into Windows server but not getting executed.

Hello,

 

I am trying to run Utility.bat command from SCRIPT TASK (Powershell Interpretor) which needs to run on destination server. But it is not exactly running the Batch command in Server's CMD. 

 

Any solution to this please, Thanks in advance.

1 answer

While i debug the problem, when i run same PWShell script in server, it runs perfectly. When i trigger that same script from outside its not running. 

 

when i run in server, it pop up cmd screen to run batch file. Thats why not running in powershell because not able to open cmd screen. 

 

Any solution to skip pop up cmd screen. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events